Return to Application Support page 

The latest Sunbelt run-time (PLBWIN.EXE) uses the Microsoft COM component model architecture and your system does not have the current version of DCOM installed (i.e. it is most probably an early version of Windows 95 or Windows 98). Please proceed to the Microsoft web site to download the current version 1.3 of DCOM for your version of Windows (95 or 98).

Please note that this download is only required for early versions of Windows 95 or 98, as all more recent version of Windows already include the latest DCOM module from Microsoft.

Download from Microsoft Web Site

Click here if you are running Windows 95

Click here if you are running Windows 98